SaveYourInternet

Die Wikipedia ist Heute geschlossen. Viel Foren schließen sich dem an. Ich habe hinter den Kulissen kurz vor Toreschluss noch ein Plugin für die Forensoftware erfragt und bekommen. Ich habe mich dazu entschlossen das Forum nicht komplett zu schließen, es wird dafür ein seitengroßes Protestbanner erscheinen. Das stammt von der Piratenpartei, ich werd das aber mit eigenem Text und ohne große politische Werbung nutzen. Dieses Banner könnt ihr wegklicken. Das Banner erscheint aller 2 Stunden für euch neu. Auf der Hauptseite sind die Forenbereiche ausgeblendet und nur über Umwege erreichbar, mit Ausnahme des Medientalk​ Bereichs, wo ihr gerne über Artikel 13 schreiben und informieren könnt. Ich hoffe auf euer Verständnis.

Infos zu Artikel 13 oder in unserer Shoutbox:
https://de.wikipedia.org/wiki/Wikipedia:Hauptseite

Fragen zum Forum. Wie geht was.

    • Die Filmbewertung hatte ich auch vergeblich gesucht.
      Habe dann das "normal" als [film]2[/film] (ohne Leerzeichen) eingetragen und wurde dann in die bekannte Grafik umgewandelt.
      Mit neuen Threads erstellen habe ich noch nichts probiert. Da schauert´s mich schon.

      Wie ich das Bier, den Gore-Score und vor allem DIE PILZE hier reinbekomme, möge mir mal auch jemand erzählen.

      Test: [film]2[/film]
      Meine Bewertungskriterien:

      10= über jede Kritik erhaben; 9= Oberhammer mit unbeachtlichen kleinen Schwächen
      8= Pflichtkauf; 7= Must-See; 6= sollte man mal gesehen haben
      5= kann man gesehen haben; 4= muß man nicht sehen, tut aber noch nicht weh
      3= Hände weg; 2= körperliche Beschwerden treten auf
      1= Exitus oder: Tarantino geht ans Werk
      0= König Kacke auf einem Scheißhaufen oder: Rob Zombie geht ans Werk
    • Wenn du etwas geschrieben hast, klicke links auf Smilies. Über den Smilies stehen dann auch die Bewertungskategorien. [pilz]10[/pilz]
      [bier]10[/bier] [film]10[/film] Das eckige Zeichen nach der Scheisshaufen-Bewertung ist u.a. auch die Gore-Bewertung.
    • Jetzt geschnallt. Bin einfach nicht darauf gekommen bei den Smilies nachzuschauen rofl
    • Glaubst gar nicht wie ich geflucht habe, als ich es gesucht habe rofl
    • Dr.Doom schrieb:

      Was für Filmbewertung meinst du? Die eigene findest du als Grafik unter Smilies oder du gibst nur das Wort

      Quellcode

      1. Film1, Bier1 etc.
      für zb [film]1[/film] ein. Nur den Youtubelink rein zu kopieren ist doch viel einfacher wie vorher. Wenn du die Allgemein Filmbewertung suchst, die wird im September von einem Profi eingebaut und erstmal umgebaut, weil man die Codes nicht so einfach wieder einfügen kann mit der neuen Software. Es gibt sicher Dinge die verkompliziert sind weil zu viele Zwischenschritte gemacht werden wie das zitieren und allgemein der Editor ist mehr für Internetexperten als wie für User, die Entwicklung des WBB4 hin zu einer technisch aufwendigen Anwendung halte ich für falsch, aber ich kann mich zumindest dran gewöhnen. Man kann den Editor ja mit einem Klick zu dem normalen Editor umwandeln, so dass er nicht alles mögliche umwandelt, es ist nur eine Frage der Gewöhnung, so wie man sich vorher gewöhnen musste wie Youtubelinks oder Filmbewertungen gemacht werden. Was ich weitestgehend hier im Hauptstyle angepasst habe ist die Optik, also z.B. jede Menge bunter Avatarbilder raus und mehr Ernsthaftigkeit oder Style, die WBB4 Technik ist nicht nur technisch anspruchsvoller sondern vor allem ziemlich kindisch übertrieben bunt, aber mit der Optik bin ich eigentlich jetzt zufrieden, das andere ist Gewöhnungssache.

      Edit:

      Quellcode

      1. 1/10
      etc. als Eingabe sollte jetzt zum Bewerten reichen, erscheint dann ein [film]1[/film]
      Doomi: dann hat es sich erledigt mit der Nachricht an dich. Hatte vergeblich die Filmbewertung gesucht und habe den alten Hinweis gesehen (durch Zufall).
      Hatte aber blöderweise nicht auf das Datum geschaut :(

      Doch meine ganzen Filmbewertungen (insgesamt) ist demnach noch nicht möglich diese zu finden, schätz ich mal??
    • Salvage schrieb:

      Doch meine ganzen Filmbewertungen (insgesamt) ist demnach noch nicht möglich diese zu finden, schätz ich mal??

      Die Grafikbewertung hat nichts mit der Filmbewertungserrechnung zu tun. Es wird seit wenigen Tagen daran gearbeitet die ins neue Board einzubauen. Wenn alles gut geht, dann Anfang Oktober. Das Problem ist vor allem, dass dieses WBB4 keine Themenbewertung hat wo man das schneller übernehmen könnte. Somit muss da einiges gebaut werden, damit das wieder geht und die alten Filmbewertungen dann dort rein importiert werden. Alles andere konnte zügiger übernommen werden als ich es erst annahm, nur die Filmbewertung ist ein großer Aufwand das zu übernehmen.

      Filmbewertung: 1-3 Schrott 4-5 belanglos 6-7 schauen möglich 8-10 sehenswert
      New Darkelektro (Playliste): Klick
      Tekkno - XTC - Acid (Playliste/The Hits): Klick
    • Hi Doomi,
      alles klar. Du wirst es schon hinbiegen.

      lg Salvage :5:
    • DrGore schrieb:

      Wenn du etwas geschrieben hast, klicke links auf Smilies. Über den Smilies stehen dann auch die Bewertungskategorien. [pilz]10[/pilz]
      [bier]10[/bier] [film]10[/film] Das eckige Zeichen nach der Scheisshaufen-Bewertung ist u.a. auch die Gore-Bewertung.
      Danke Dir.
      Klappt!

      :00008040:
      Meine Bewertungskriterien:

      10= über jede Kritik erhaben; 9= Oberhammer mit unbeachtlichen kleinen Schwächen
      8= Pflichtkauf; 7= Must-See; 6= sollte man mal gesehen haben
      5= kann man gesehen haben; 4= muß man nicht sehen, tut aber noch nicht weh
      3= Hände weg; 2= körperliche Beschwerden treten auf
      1= Exitus oder: Tarantino geht ans Werk
      0= König Kacke auf einem Scheißhaufen oder: Rob Zombie geht ans Werk
    • Ich habe noch eine Frage:
      Vor dem Crash war es möglich, PNs zu löschen. Aber nun geht es wohl nicht mehr?

      Auch den Chatverlauf lässt sich nicht löschen? Oder ich bin noch nicht dahinter gekommen wie es geht?

      Hätte mich mal jetzt interessiert.
    • weis niemand eine Antwort auf meine Fragen bitte??
    • Du gehst auf Konversationen und klickst auf alle anzeigen.

      Dort kannst du die zu löschenden Konversationen markieren

      unten rechts erscheint ein Button mit Auswahlmöglichkeiten. dort klickst du dann auf verlassen
    • HenrX schrieb:

      Du gehst auf Konversationen und klickst auf alle anzeigen.

      Dort kannst du die zu löschenden Konversationen markieren

      unten rechts erscheint ein Button mit Auswahlmöglichkeiten. dort klickst du dann auf verlassen
      Erstmal besten Dank für deine Antwort:

      Unten rechts habe ich kein Button mit Auswahlmöglichkeiten, zeigt sich nur "Konversation starten" - weiter nix.
      Oder bin ich blind? :)
    • kann sein, das das normale User nicht können ich schaue mal ob man das einstellen kann :D
    • Ich finde keine einstellmöglichkeiten dazu, bzw sind alle häkchen gesetzt^^

    • Also ist es nicht möglich eine Konversation zu löschen... Das ist aber nicht so gut... :(

      Trotzdem Danke
    • Es muss schon möglich sein. sonst wäre ja irgendwann dein Speicher voll :D

      hast du denn vor den Konversationen. dieses Kästchen zum anwählen?
    • nee, sehe auch dort nix. Nur Konversation starten - mehr nicht.
    • Doch es sollte auch bei User gehen, hatte mir letztens mal einer geschrieben, der es dann aber gefundne hat. Schau mal auf den Screen, ob du diese Kästen davor hat oder bei den einzelnen Nachrichten eine "Bearbeiten" Funktion hast. So läuft es zumindest bei Admin und Mods.

      siehe Link:
      community.woltlab.com/thread/2…versationen-l%C3%B6schen/

      Filmbewertung: 1-3 Schrott 4-5 belanglos 6-7 schauen möglich 8-10 sehenswert
      New Darkelektro (Playliste): Klick
      Tekkno - XTC - Acid (Playliste/The Hits): Klick
    • Hi Doomi,

      bin alles so durchgegangen wie mir beschrieben wurde..
      Bei mir geht keine Konversation zu löschen. Da kann ich machen was ich will!!

      Mit der Zeit wird ja mal mein Limit erschöpft sein PNs bzw. Konversationen zu erhalten bzw. zu schreiben.
      Das wird ja nicht nur mich betreffen, schätze ich.

      Der Hinweis im Sceen finde ich nix, nur Konversation starten - mehr geht nicht. Habe ich nur allein tatsächlich das Problem???

      lg :(

      Edit:

      Beim Probieren habe ich jetzt einen User entfernt, was ich aber gar nicht wollte... :(

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Salvage ()

    • Klick ganz oben mal auf "Konversationen" und dann auf "alle anzeigen". Dann siehst du sie alle und kannst sie markieren. Dann klick auf "eine Konversation markiert" und dann auf "Ausblenden". Dann sind sie weg. Bei mir jedenfalls.
    • DrGore schrieb:

      Klick ganz oben mal auf "Konversationen" und dann auf "alle anzeigen". Dann siehst du sie alle und kannst sie markieren. Dann klick auf "eine Konversation markiert" und dann auf "Ausblenden". Dann sind sie weg. Bei mir jedenfalls.
      Danke erstmal DrGore,

      bis auf "alle anzeigen" dann markieren - bis dahin komme ich, aber eine konversation markiert und Ausblenden... das geht dann bei mir nicht mehr.
      Alles durchprobiert, was ging, aber das geht bei mir nicht.. Das ist es ja...

      Dann muss ich es wohl so lassen. Wenns mal voll ist, dann gehts wohl nur über Chat bzw. e-Mail bei mir. Finde ich zwar Kacke, aber hilft wohl nix.

      lg Salvage
    • Bitte!
      Das ist ja seltsam. Und wenn du einen anderen Style ausprobierst? Welchen hast du denn jetzt? Ich weiß aber nicht, ob es damit was zu tun haben könnte...
    • jetzt habe ich es hinbekommen!! Meine Güte.. Manchmal tue ich mich mit der Technik schwer :(

      Danke sehr DrGore :D
    • An was hat es denn nun gelegen Salvage? :D
      Der Trick dass man keinen Kater bekommt, besteht darin nicht aufzuhören zu trinken!!!

    • Mal eine Frage zu den Seiten.
      Gehe ich auf bestimmte Threads mit vielen Seiten lande ich manchmal auf der dritten, neunten, ersten oder sonst was.
      Nie aber auf der letzten, kann man das irgendwie voreinestellen oder muss man damit leben?
      So viele Frauen und so wenig Zeit....
      Mein Herz gehört nur meiner Mama und dem...
    • tom, das liegt ganz einfach an der boardsoftware... in der beta version war es noch so das der kleine avatar bei "letzte Beiträge" auf den wirklich letzten gelinkt hat und der text link hat auf den "ersten neuen" beitrag gelinkt... oder es war anders rum... ist auch verwirrend gewesen...

      ...nun ist es so das wenn 20 leute an einem tag zwanzig neue beiträge schreiben man nur noch auf den "ersten neuen" beitrag gelinkt wird... auch wenn dieser auf der davorliegenden seite ist... und nicht wirklich der letzte beitrag in dem sinne darstellt... ganz einfach aber userunfreundlich... weil man über die letzten beiträge da in der sidebar natürlich zum wirklich letzten gelangen möchte... aber es der erste neue ist von zwanzig nö...? lolp für mich schwachsinning, ums mal so auszudrücken und stört mich auch seit längeren... das selbe ist dann auch bei der boardliste und in den foren...

      das lässt sich natürlich auch ändern ;-) weil am link steht action = firstNew das müsste einfach in lastPost geändert werden...

      &action=firstNew

      &action=lastPost
    • Ist mir noch garnicht aufgefallen.

      Filmbewertung: 1-3 Schrott 4-5 belanglos 6-7 schauen möglich 8-10 sehenswert
      New Darkelektro (Playliste): Klick
      Tekkno - XTC - Acid (Playliste/The Hits): Klick
    • manchmal fällt es auch nicht auf ,bei wenigen beiträgen zum beispiel... aber das ständig ist schon nervig wenn man nur den letzten lesen möchte und die anderen beiträge bereits kennt.
    • @tom bomb aktuell lässt sich sagen dass es sich so verhält: auf der hauptseite die links linken zu den ersten neuen beiträgen der letzten beiden tage glaube, bei dem forum user 2 user z.b. ist es so, dass die unterforen auch zu den letzten beiträgen linken, aber die themen in dem user 2 user zu dem letzten beitrag und wenn dann in die unterforen reingehst, zum beispiel in die lounge wird es denn auch erst da zu dem wirklich letzten beitrag gelinkt. sprich man muss erst ins unterforum rein um den letzten beitrag als link zu haben. da stellt sich die frage was sinn macht. auf jeden fall wird das mit dem letzten beitrag in der sidebar behoben und wenns passt kann der firstnew auch komplett verschwinden...
    • Problem sollte behoben sein ;-) wenn jetzt auf die links geklickt wird sollte es auch zum letzten beitrag springen :251:
    • Guten Morgen, danke erst einmal für die Mühe und Erläuterungen, :) nur funktionuckelt das bei mir immer noch nicht. püh
      So viele Frauen und so wenig Zeit....
      Mein Herz gehört nur meiner Mama und dem...
    • tom was passiert wenn du auf einen link aktuell im forum klickst...?

      die links müssten alle jetzt wo es zum letzten beitrag gehen soll, den lastPost schnipsel hinten dran haben. ich benutze firefox und zur zeit den hauptstyle. kann sein das da noch eine template das nicht drin hat... die geänderten templates kommen denn noch in alle styles rein...

      manchmal ist es so das er lädt und hin und her spring (weil noch inhalte nachgeladen werden die die seitenlänge nochmals beeinflussen) und wenn die seite geladen hat erst denn zum letzten beitrag "springt". die first new sollten auch alle raus sein?

      hab eben mal durch geschaut... der anker funktioniert eigentlich... nur manchmal springt der nach ganz unten zur schnellantwort, evtl. liegts auch noch daran oder kann auch am browser liegen? ich checke das mal alles durch...
    • Ich habe auch Firefox, es passiert nur das es eben zB auf Seite 4 geht, und nicht zur letzten-
      So viele Frauen und so wenig Zeit....
      Mein Herz gehört nur meiner Mama und dem...
    • kannst du bitte ein link posten bei welchen thread das z.b. auftritt. hatte vorhin einige foren und themen mal so abgecheckt und hatte das nicht.